Free shipping on ALL orders
INSTANTDELIVERY OF SOFTWARE
Get 10% Off10% OFF UNTIL EnD OF MONTH
Created on Wednesday, 11 June 2014 03:11
Written by eKerner

Now Joomla 3 + and Virtuemart 3 + Compatible!

Joomla! 2.5 Series Joomla! 3.0 Ready Popular


All Virtuemart extensions are now compatible with Joomla 3 + and Virtuemart 3+ while maintaining compatibility with Joomla 2.5 and Virteumart 2.

 

Receive Product Updates

Logged in members may subscribe to receive product updates. LOGIN

Select Currency

Contact Us

Call us at:
+61 415 607 770

Email us at:
shop@ekerner.com

Leave us feedback:
Feedback Form

Message Us:
Enquiry Form

facebook

twitter

rss